-
异步C/S Socket实例
应用背景这是一个很好的例子,对于客户机/服务器使用异步socket与C #。我是在VS2010测试。我希望帮助到很多其他程序员…关键技术技术:服务器的代码使用套接字ioctl。和服务器的代码使用线程池接受客户。客户端的代码使用套接字ioctl,太。
- 2022-08-14 14:33:59下载
- 积分:1
-
采用WINSOCK2编写的TCP通信程序
采用WINSOCK2编写的TCP通信程序-WINSOCK2 prepared using TCP communication program
- 2022-04-01 20:23:53下载
- 积分:1
-
博客程序整站(完整)
博客程序整站(完整)-blog Station (integrity)
- 2022-04-24 11:39:41下载
- 积分:1
-
经常用到的 socketAPI,posix thread 的类封装,还有一些同步设施 智能指针的实现,线程安全的引用计数...
经常用到的 socketAPI,posix thread 的类封装,还有一些同步设施 智能指针的实现,线程安全的引用计数-frequently used the socketAPI, posix thread-like packaging, there are some smart synchronization facilities to achieve the target, thread-safe reference counting
- 2022-04-09 07:05:30下载
- 积分:1
-
简单实现的双通道匿名cmdshell
这是我在学习过程中对例子的多次重写后,完全吸收完毕的副产品。基于网络通信,监听特定端口。 不过没有修改端口重用的代码,暂时只到这里。等待后续补全完善。
- 2022-03-04 08:24:37下载
- 积分:1
-
网络socket,IO,线程池,同步,日志等等, 利用面向对象以及范性特性,为在VC下开发网络应用程序打下坚实的底层基础。...
网络socket,IO,线程池,同步,日志等等, 利用面向对象以及范性特性,为在VC下开发网络应用程序打下坚实的底层基础。-network socket, IO, thread pool, synchronization, log, etc., and the use of object-oriented Fan sexual characteristics, for the VC and development of network applications and lay a solid basis for the bottom.
- 2022-03-11 23:49:23下载
- 积分:1
-
公司通讯录 Jaddress 1.0
公司通讯录 Jaddress 1.0-company directories Jaddress 1.0
- 2023-06-22 18:40:03下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
由vc++开发的简易聊天程序,可以局域网,也可以公网
由vc++开发的简易聊天程序,可以局域网,也可以公网-By vc to develop a simple chat program can be local area networks, public networks can also
- 2023-03-31 07:05:03下载
- 积分:1
-
socket编程实现文件上传
这是一个socket编程实例。Server端监听指定端口,接受Client端连接请求。Client通过发送connect请求与Server端建立Socket连接,然后向Server发送一个简单文件,Server接受该文件后存储到指定目录。完成上传后Server端主动断开连接。
- 2022-04-21 19:33:37下载
- 积分:1