-
雷傲极酷超级论坛LeoBBSX 040408 简体正式版
雷傲极酷超级论坛LeoBBSX 040408 简体正式版-mine very proud Super Cool Forum LeoBBSX 040,408 English version
- 2022-03-16 15:51:01下载
- 积分:1
-
based on a simple network Winsocket chat program
一个简单的基于Winsocket的网络聊天程序-based on a simple network Winsocket chat program
- 2022-10-13 20:15:03下载
- 积分:1
-
一个服务客户端通讯例子
一个服务客户端通讯例子-a client communications services examples
- 2022-02-22 09:41:46下载
- 积分:1
-
1)用户界面模块负责响应用户的键盘鼠标输入设置服务器的各个参数,显示服务器的工作状态以及错误提示,为用户提供标准的Windows界面。 2)帐户管理模块负责设置...
1)用户界面模块负责响应用户的键盘鼠标输入设置服务器的各个参数,显示服务器的工作状态以及错误提示,为用户提供标准的Windows界面。 2)帐户管理模块负责设置用户的访问权限,用户登陆后的根目录,并提供对用户透明的虚拟目录服务。同时还为别的模块提供查询文件(夹)的权限,查找本地文件是否存在等服务, 3)连接监听与FTP命令处理模块负责监听客户端的连接,并负责关闭阻塞的连接,释放每个连接占用的资源。此模块为FTP协议的核心,它具体负责FTP命令的解析与实现。 4)客户数据传输模块负责具体的与客户端的数据传输,包括文件的上传,下载,传输文件目录列表等。-1) user interface module for the user response to keyboard and mouse input settings server parameters, display server status and the error messages to users with standard Windows interface. 2) module responsible for the account management of user access rights, user landing after the root directory, and provide transparent to users of virtual directory services. Also for the other modules provide access to files (folders), the authority that you document the existence of local services, 3) connect with the FTP eavesdropping order processing module is responsible for monitoring client connectivity, and is responsible for the closure of the connecting block, the release of each link the resource. This FTP protocol
- 2022-11-07 14:35:03下载
- 积分:1
-
栏目分别音乐、作品、日记、留言,可后台管理 管理入口:login.asp 管理员:admin 密码:admin...
栏目分别音乐、作品、日记、留言,可后台管理 管理入口:login.asp 管理员:admin 密码:admin-columns were music works, diaries, voice mail, management background management portal : log administrators : admin password : admin
- 2022-07-09 22:25:30下载
- 积分:1
-
著名的下载软件核心Shareaza
著名的下载软件核心Shareaza-famous core Shareaza download software
- 2022-02-15 21:21:14下载
- 积分:1
-
获取本地IP并显示 简单控制台程序(已编译通过)
获取本地IP并显示 简单控制台程序(已编译通过)-Access to the local IP and display a simple console program (compiled through)
- 2022-03-20 07:47:57下载
- 积分:1
-
虚拟台网软件
完整虚拟台网源代码,包括台网中心及节点的管理及信息交换
- 2022-02-01 14:08:22下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
Java编写的DHCP服务器和客户端程序.附带有文档说明。
Java编写的DHCP服务器和客户端程序.附带有文档说明。-Java prepared by the DHCP server and client programs. Documents submitted with the note.
- 2023-01-22 20:35:04下载
- 积分:1