-
Vovida出品的包括RTP、RTCP、SIP等各种基础协议栈和SIP UAC、UAS等功能的IP电话服务器端程序。编译环境为linux...
Vovida出品的包括RTP、RTCP、SIP等各种基础协议栈和SIP UAC、UAS等功能的IP电话服务器端程序。编译环境为linux-Vovida produced in RTP, RTCP, and other SIP based protocol stack and SIP UAC and UAS capabilities of IP telephony server procedures. Linux compiler environment
- 2022-05-13 17:40:00下载
- 积分:1
-
一个外国牛人用C++写的实时传输协议RTP,源代码的编写风格很好,可读性很强。可以用于网络视频和音频的传输,enjoy it...
一个外国牛人用C++写的实时传输协议RTP,源代码的编写风格很好,可读性很强。可以用于网络视频和音频的传输,enjoy it- A foreign Niu Ren real-time transmission agreement RTP which
writes with C, the source code compilation style very good, the
readability is very strong. May use in the network video frequency and
the audio frequency transmission, enjoy it
- 2023-02-24 21:40:04下载
- 积分:1
-
一个可以进行远程视频的程序,通过ip连接进行视频传输。
一个可以进行远程视频的程序,通过ip连接进行视频传输。-One can program the remote video, video transmission via ip connection.
- 2022-07-09 03:45:03下载
- 积分:1
-
如何成功的运用OPENH323 来开发商业的H.323 协议栈 Openh323 有以下的特征: 1>动态的静音检测算法, 以减小语音包的传输量。 2&g...
如何成功的运用OPENH323 来开发商业的H.323 协议栈 Openh323 有以下的特征: 1>动态的静音检测算法, 以减小语音包的传输量。 2>支持Windows,Linux 和FreeBSD 的多种客户端命令。 3>包含有MCU,PSTN 网关,和自动语音应答机等多种应用平台。 4>软件支持GSM,LPC-10,G.711 uLaw/Alaw 软件编解码方式。 5>特定硬件(Quicknet/LineXJ)支持G.723.1, G.728 和 G.729 。 6>采用Jitter Buffer 技术对语音信号做接受的缓冲处理。 7>软件产生舒适噪音。 8>采用H.261 视频压缩协议。 9>支持广播的方式查找网守(GateKeeper)。 10>支持H.235 附件D 中和网守的身份认证。(部分地支持H.235) 11>支持部分H.450 补充协议。-How successful the use of OpenH323 to develop commercial H.323
- 2022-05-16 02:20:18下载
- 积分:1
-
视频压缩编解码ITU h.263源代码.经典的视频会议和远程监控算法....
视频压缩编解码ITU h.263源代码.经典的视频会议和远程监控算法.- The video frequency compression arranges decodes ITU the h.263
source code Classical video frequency conference and long-distance
monitoring algorithm
- 2022-05-01 00:30:47下载
- 积分:1
-
JRTPLib库中需要用到的多线程的支持库Jthread。使用于window、linux、unix等多平台。用户可以非常方便使用该库构建自己的线程应用...
JRTPLib库中需要用到的多线程的支持库Jthread。使用于window、linux、unix等多平台。用户可以非常方便使用该库构建自己的线程应用-JRTPLib need for the use of multi-threading support for Jthread. For use in window, Linux, Unix and other platforms. Users can easily use the building for its own threaded applications
- 2023-01-18 06:05:04下载
- 积分:1
-
中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
- 2022-02-02 02:02:13下载
- 积分:1
-
Portable Windows Libary
Portable Windows Libary
- 2022-02-03 22:08:07下载
- 积分:1
-
H.323的PWLib代码
H.323的PWLib代码-H.323 PWLib code
- 2022-04-11 05:53:28下载
- 积分:1
-
2003 the latest version of the ITU
2003年最新版ITU-T H.323协议全文,为H.323IP电话系统开发工作提供最权威、最直接的指导。-2003 the latest version of the ITU-T H.323 transcript of H.323IP telephone systems development work to provide the most authoritative and most direct guidance.
- 2022-09-25 10:05:03下载
- 积分:1