登录
首页 » VOIP网络电话 » 基于语音传输的电话会议系统源代码,非常值得借鉴和学习

基于语音传输的电话会议系统源代码,非常值得借鉴和学习

于 2023-02-21 发布 文件大小:5.60 MB
0 208
下载积分: 2 下载次数: 1

代码说明:

基于语音传输的电话会议系统源代码,非常值得借鉴和学习-Based on voice over the telephone conferencing system source code, very much worth learning and learning

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • G726局域网语音通话的程序和源代码是使用语音压缩…
    G726局域网语音通话程序和源代码 这是使用G726语音压缩(16kbps)和RTP进行传输的程序,因为我没有带WIFI的PPC,所以每个程序都是单独测试的,PC端和PPC端分别都工作正常。 G726编解码算法来自OpenH323.传输使用的RTP可以在RTP程序中找到讲解,这个程序主要是G726的函数。将整个 G726封装为g726_Encode和g726_Decode两个函数,参数为压缩和解压数据存储的地址指针,可以将960字节压缩到120字节和将 120字节解压为960字节。这里G726使用的时候,音频设置为8kHz,16位量化,单声道。 使用方法很简单,只用两端各自输入对方的IP,然后按下“开始对话”,就可以进行语音通信了。 PPC端的运行比较稳定,已经进行了自收自发近一个小时连续工作的测试,非常稳定,话音清晰。-G726 LAN voice calls procedures and the source code is the use of voice compression G726 (16kbps ) and RTP for the transmission process, because I did not bring WIFI the PPC, there are separate procedures for each test, PC- and PPC-were all normal work. G726 codec algorithm from the OpenH323. RTP transmission can be used in the process to find RTP stresses Xie, this procedure is mainly a function of G726. Packaging whole G726 for g726_Encode and g726_Decode two functions, Parameters for the compression and decompression of data storage address pointer, 960 bytes can be compressed to 120 to 120 bytes and bytes to
    2022-01-26 00:22:56下载
    积分:1
  • 中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
    中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
    2022-02-02 02:02:13下载
    积分:1
  • openh323
    openh323-v1_15_2-src-tar.gz 才找到的,与大家共享-openh323-v1_15_2-src-tar.gz only found with the U.S. share
    2022-01-26 18:03:30下载
    积分:1
  • C++的VoIP应用的源代码,很简单的一个例子
    c++的voip应用源码,很简单的一个例子-c++ the voip application source code, a very simple example
    2022-02-05 08:26:28下载
    积分:1
  • 2003 the latest version of the ITU
    2003年最新版ITU-T H.323协议全文,为H.323IP电话系统开发工作提供最权威、最直接的指导。-2003 the latest version of the ITU-T H.323 transcript of H.323IP telephone systems development work to provide the most authoritative and most direct guidance.
    2022-09-25 10:05:03下载
    积分:1
  • 介绍通过无线环境来传输语音的一本英文原版书籍,这里用到得无线协议是802.11...
    介绍通过无线环境来传输语音的一本英文原版书籍,这里用到得无线协议是802.11 -introduced through wireless environment to transmit voice of an English original books, here used in the 802.11 wireless protocol is
    2023-05-12 23:05:03下载
    积分:1
  • for the MySQL database interface functions, the very useful.
    用于Voip的MySQL数据库接口函数库,很有用处。-for the MySQL database interface functions, the very useful.
    2022-08-02 14:06:05下载
    积分:1
  • openh323 通用库
    openh323 通用库 -Universal library for openh323
    2022-04-08 05:17:17下载
    积分:1
  • mgcp call follow
    应用背景This section shows and describes a call flow for a successful call using the Cisco ATA and MGCP. Note :The term Cisco ATA refers to both the Cisco ATA 186 and the Cisco ATA 188, unless otherwise stated. 关键技术Figure C-1 on page C-2 illustrates a basic call flow between two Cisco ATAs through a VocalData Call Agent. Table C-1 on page C-3 describes the action the Cisco ATA takes for each step in the call flow illustration and includes the log created by each step.
    2022-01-31 15:42:54下载
    积分:1
  • PC-vc-SipProxy
    vc编写的sip代理服务器,无需其他的库,直接编译-vc prepared sip proxy server, no additional library is directly compiled
    2022-05-12 23:37:51下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载