登录
首页 » 套接字网络编程 » a multithreaded network data acquisition system (client)

a multithreaded network data acquisition system (client)

于 2022-04-28 发布 文件大小:362.18 kB
0 229
下载积分: 2 下载次数: 1

代码说明:

一个多线程的网络数据采集系统(客户端)-a multithreaded network data acquisition system (client)

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 远程拨号示例程序,该程序运行需要有MODEM,未经测试。
    远程拨号示例程序,该程序运行需要有MODEM,未经测试。--Remote dialing program, MODEM is needed while running this program, it has not been tested yet.
    2022-11-07 20:10:03下载
    积分:1
  • 中国电信关于EPON的技术需求资料.相关产品的测试要根据此文档进行相应的比较....
    中国电信关于EPON的技术需求资料.相关产品的测试要根据此文档进行相应的比较.-China Telecom on the EPON information technology needs. Related products to the test based on this comparison of the corresponding documents.
    2022-03-14 06:55:45下载
    积分:1
  • Imitate RealVNC412 compiled to view the contents of the file server of the lette...
    模仿RealVNC412编的,查看服务端的盘符文件内容并且看到感兴趣的可以文件下载下来,同时也可以上传文件到服务端任意位置的通信和文件操作程序,支持单个文件以及一个目录下的所有文件上传或下载。照搬realVnc的网络通信功能,以及支持多客户连接功能。客户端也尽量模仿realvnc的客户端,包括断线重连,属性页对话框,以及主体交互对话框,都是直接用SDK编的,当然也是抄的RealVNC.客户端以及服务端源代码文件夹下的common文件夹是静态库文件,有的是照搬RealVNC412源码,有的是模仿写的。-Imitate RealVNC412 compiled to view the contents of the file server of the letter and see the files of interest can be downloaded, but can also upload files to a server anywhere in the communications and documentation procedures to support a single file and a directory of all file upload or download. Copy realVnc network communications capabilities, and support for multi-client connectivity. Client also try to imitate realvnc clients, including the disconnection re-connected, the property page dialog box, as well as the main interactive dialog box, and are directly compiled with the SDK, of course, is also a copy of RealVNC. Client-side and server-side source code folder under the common folder is a static library file, either copy RealV
    2022-09-28 16:35:09下载
    积分:1
  • 插件介绍:   XUploadFiles 是一个用于辅助网站进行文件上传的客户端插件,同时能够自动生成图片的缩略图。   XUploadFi...
    插件介绍:   XUploadFiles 是一个用于辅助网站进行文件上传的客户端插件,同时能够自动生成图片的缩略图。   XUploadFiles 提供了方便的文件管理模式,以及上传大文件的功能。支持单文件上传、多文件上传、限制文件上传的大小、限制文件上传的类型,同时支持上传进度条的显示和图片缩略图的自动生成。   XUploadFiles 客户端插件属于一个安全插件,对用户是安全的(不会自动选择、自动上传用户的文件),对网站也是安全的(可以限制上传文件的类型、大小),插件安装程序仅30KB左右。   如果您有什么问题或有好的建议,请给我们留言:进入留言板 功能介绍: 支持上传时的断线续传功能 支持多文件选择功能 提供上传文件大小限制、文件个数限制、文件总数据量限制 提供上传文件过滤功能:指定允许上传的文件类型,也可以指定不允许上传的文件类型 显示上传进度条 自动生成缩略图(在浏览器中生成,不占用服务器资源) 支持对上传文件进行统计 提供自定义上传文件名、自定义文件存储路径的功能 提供自定义验证信息的功能 支持Session、Cookie等操作 ………… -plug presentations : XUploadFiles is an auxiliary site for file upload client plug-ins, while that can automatically generate thumbnail pictures. XUploadFiles provide a convenient file management mode, and upload large files. Support single-file uploads, and more file upload, file upload limit to the size, file upload limit the types, while supporting the progress of the upload and show thumbnail pictures generated automatically. XUploa
    2023-09-05 01:00:04下载
    积分:1
  • 超级年历 日期时间
    超级年历 日期时间-Super Almanac Date Time
    2022-08-12 12:13:16下载
    积分:1
  • 用创投实现枚举邻居
    用vc实现枚举网上邻居-with vc achieve enumeration neighbors
    2022-03-21 07:51:34下载
    积分:1
  • protocol
    protocol
    2022-03-10 11:32:55下载
    积分:1
  • 浏览器
    基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
    2022-03-15 02:25:29下载
    积分:1
  • StressMark测试软件是一个使用Visual C++编写的,开放源代码的测试工具,可以完成服务程序及重要算法的功能和性能测试,其最主要的功能是模拟多线程或...
    StressMark测试软件是一个使用Visual C++编写的,开放源代码的测试工具,可以完成服务程序及重要算法的功能和性能测试,其最主要的功能是模拟多线程或多客户端的自动化压力测试。-StressMark test software is a Visual C prepared in the open-source testing tool, service procedures to be completed and important algorithm functional and performance tests, its main function is simulated multi-threaded or multi-client automation pressure tests.
    2022-07-13 21:48:19下载
    积分:1
  • 一套非常好的网络管理软件,对局域网内的系统、服务等进行统一的管理...
    一套非常好的网络管理软件,对局域网内的系统、服务等进行统一的管理-A very good network management software, LAN systems, services, unified management of
    2022-01-31 15:02:42下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载