-
voip telephony asterisk chinese doc
voip telephony asterisk chinese doc
- 2022-02-13 04:41:44下载
- 积分:1
-
C++6.0实现语音采集与播放的控件。souce code 中为该程序的源代码 由于编写该控件的过程中用到了Directx8.1 所以需要安装 Directx8...
C++6.0实现语音采集与播放的控件。souce code 中为该程序的源代码 由于编写该控件的过程中用到了Directx8.1 所以需要安装 Directx8.1sdk 在路径中加入所需的lib exe 中的 ocx 用之前需要用regsvr32 进行注册 如果机器安装的Directx版本低与8.1的话不能运行 该控件没有对语音包压缩 所以对网络环境要求比较高 该控件在校园内经过性能测试-C 6.0 Acquisition and voice broadcast controls. China souce code for the program"s source code because of the preparation of the controls used in the process of Directx8.1 Directx8.1sdk therefore need to install the path to join the lib exe randomly with the use regsvr32 required before registration if machines installed DirectX version 8.1 with low so can not run the Controls no compression of voice packets so the network environment to the high demand on the campus of control after performance testing
- 2022-08-06 00:17:11下载
- 积分:1
-
voip实现语音通话的例子,推荐大家下载!
voip实现语音通话的例子,推荐大家下载!-voip voice examples realize recommend everyone to download!
- 2022-01-27 21:10:46下载
- 积分:1
-
C++ language to write open
用C++语言写的开源SIP协议栈源码 编译环境为vs.net 2003-C++ language to write open-source SIP protocol stack source compiler environment vs.net 2003
- 2022-12-14 16:15:03下载
- 积分:1
-
open sip souce code
c 语言实现可以在linux 编译
open sip souce code
c 语言实现可以在linux 编译-open sip souce codec language can realize linux compile
- 2022-08-07 07:10:05下载
- 积分:1
-
在开发sip通话或者h323的时间,他们都想证明…
在开发sip通话或者h323的时候,都想需要作认证,所以这里给出本人开发的一个很小的digest认证流程的小例子。-call in the development or sip h323 time, and they all want to require certification So I developed here is a very small digest authentication process small examples.
- 2022-09-22 16:25:03下载
- 积分:1
-
中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
- 2022-02-02 02:02:13下载
- 积分:1
-
代码来自sourceforge,在linux下的实时语音聊天程序,使用了adpcm编码,同时还使用了RTP实时传输协议,是一个很好的学习实时传输协议的程序。...
代码来自sourceforge,在linux下的实时语音聊天程序,使用了adpcm编码,同时还使用了RTP实时传输协议,是一个很好的学习实时传输协议的程序。- The code comes from sourceforge, chats the procedure under the
linux real-time pronunciation, has used the adpcm code, meanwhile has
used the RTP real-time transmission agreement, is a very good study
real-time transmission agreement procedure.
- 2022-03-05 00:44:19下载
- 积分:1
-
自己动手写的sip协议栈,SIP(Session Initiation Protocal)称为会话初始化协议,是由IETF(Internet Engineeri...
自己动手写的sip协议栈,SIP(Session Initiation Protocal)称为会话初始化协议,是由IETF(Internet Engineering Task Force)组织于1999年提出的一个基于IP网络中实现实时通信应用的一种信令协议。-Do-It-Yourself wrote sip protocol stack, SIP (Session Initiation Protocal) known as the Session Initiation Protocol is the IETF (Internet Engineering Task Force) organization in 1999 as a network-based real-time IP communications applications a letter the agreement.
- 2022-01-23 10:28:33下载
- 积分:1
-
source VoIP telephone
VOIP电话源程序-source VoIP telephone
- 2023-09-03 09:15:03下载
- 积分:1