登录
首页 » VOIP网络电话 » 利用Jainsip库开发的SIP客户端样例,适合初学者使用

利用Jainsip库开发的SIP客户端样例,适合初学者使用

于 2022-03-19 发布 文件大小:1.19 MB
0 359
下载积分: 2 下载次数: 2

代码说明:

利用Jainsip库开发的SIP客户端样例,适合初学者使用-Jainsip database development using SIP client sample, suitable for beginners to use

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
    中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
    2022-02-02 02:02:13下载
    积分:1
  • 基于Internet 的视频会议系统,视频采用Xvid压缩、语音采用Gsm6.10...
    基于Internet 的视频会议系统,视频采用Xvid压缩、语音采用Gsm6.10-Internet-based video conferencing systems, used Xvid video compression, voice used Gsm6.10
    2022-03-26 00:41:16下载
    积分:1
  • 本系统是一个功能比较强大的网络办公系统, 网络对话,视频,网络会议,资源共享等等....
    本系统是一个功能比较强大的网络办公系统, 网络对话,视频,网络会议,资源共享等等.-the system is a function of more powerful network office systems, dialogue, video, networking, the sharing of resources and so on.
    2022-05-27 04:11:52下载
    积分:1
  • web视频聊天室
    web视频聊天室-video web chat rooms
    2022-07-09 04:34:36下载
    积分:1
  • H323_CallingLineIdentificationPresentation.rar
    H323_CallingLineIdentificationPresentation.rar
    2022-02-16 00:05:08下载
    积分:1
  • 8路实时视频会议系统,低成本高效率135493824
    8路实时视频会议系统,低成本高效率135493824-8-way real-time video conferencing systems, low-cost, high efficiency 135493824
    2023-05-26 11:40:04下载
    积分:1
  • Personal preparation of the source code executable file, you can run! LAN real...
    个人编写的源代码+执行文件,可以运行!实现局域网内语音通讯!开放代码-Personal preparation of the source code executable file, you can run! LAN realize voice communications! Open code
    2023-07-12 09:10:03下载
    积分:1
  • 语音通信控件V3.6 集成G729A压缩算法,实时传输协议,支持一对一(点对点),一对多(广播式),多对多(会议式)的实时通话,话音清晰流畅!适用于各种常见开发...
    语音通信控件V3.6 集成G729A压缩算法,实时传输协议,支持一对一(点对点),一对多(广播式),多对多(会议式)的实时通话,话音清晰流畅!适用于各种常见开发平台。-V3.6 integrated voice communication control G729A compression algorithm, real-time transport protocol to support one-on-one (point-to-point), one-to-many (broadcast), many-to-many (conference style) real-time calls, voice clear and smooth! Applicable to a variety of common development platform.
    2023-03-23 16:15:03下载
    积分:1
  • 2022-06-17 16:37:58下载
    积分:1
  • This paper mainly studied the W
    本文主要研究了W-WAN中GPRS网络的移动视频传输问题。文中探讨了GPRS的网络结构、协议体系以及链路特性,从中我们看出: GPRS网络链路不仅具有一般无线链路数据传输中遇到的延迟大、误码率高等共性问题,而且具有移动通信系统采用蜂窝频率复用方式带来的小区切换, 以及由于通信中链路性能随着地理位置变换而变化造成的GPRS网络中不可避免的经常性遭遇的冗长时延和突变时延。 这使得目前GPRS网络中使用的传统TCP或UDP传输协议均不能适应GPRS自身的链路特性,也不能实现高效的分组传输。-This paper mainly studied the W-WAN in the GPRS network for mobile video transmission problems. The article discusses the GPRS network architecture, protocol architecture, as well as link characteristics, from which we can see: GPRS network link not only has the general wireless link data transmission delay encountered in large, common problems of higher bit error rate, and with mobile communications system uses a cellular frequency reuse methods brought about by cell switching, as well as the communication link performance with the location change and change is inevitable GPRS network, the recurrent encountered lengthy delay and delay mutation. This makes the current GPRS network using the traditional TCP or UDP transport protocol are una
    2022-06-18 12:50:32下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载