-
nettalk a good Internet phone source code hope you like
nettalk 一个很好的网络电话源代码
希望大家喜欢-nettalk a good Internet phone source code hope you like
- 2023-03-24 19:35:04下载
- 积分:1
-
一个介绍有关H323的PPT课件。里面详细的介绍了H323协议的相关内容。...
一个介绍有关H323的PPT课件。里面详细的介绍了H323协议的相关内容。-H323 a briefing on the PPT courseware. Inside a detailed introduction to the H323 of the content of the agreement.
- 2023-07-13 08:35:04下载
- 积分:1
-
RealNetworks公司的Helix 的客户方部分源码.
RealNetworks公司的Helix 的客户方部分源码.-RealNetworks Helix client part of the source code.
- 2022-03-06 20:53:51下载
- 积分:1
-
I write testap.exe to run test
I write testap.exe to run test
aodisanoiiiiic kiiidke
ksiuujdmn
jason test text
- 2023-04-12 18:55:03下载
- 积分:1
-
中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
- 2022-02-02 02:02:13下载
- 积分:1
-
This is a C++ Builder development of video chat program, the main function is to...
这是一个用C++Builder开发的视频聊天程序,主要功能在于采集视频流-This is a C++ Builder development of video chat program, the main function is to capture video streaming
- 2022-06-22 01:26:44下载
- 积分:1
-
G726局域网语音通话的程序和源代码是使用语音压缩…
G726局域网语音通话程序和源代码
这是使用G726语音压缩(16kbps)和RTP进行传输的程序,因为我没有带WIFI的PPC,所以每个程序都是单独测试的,PC端和PPC端分别都工作正常。
G726编解码算法来自OpenH323.传输使用的RTP可以在RTP程序中找到讲解,这个程序主要是G726的函数。将整个 G726封装为g726_Encode和g726_Decode两个函数,参数为压缩和解压数据存储的地址指针,可以将960字节压缩到120字节和将 120字节解压为960字节。这里G726使用的时候,音频设置为8kHz,16位量化,单声道。
使用方法很简单,只用两端各自输入对方的IP,然后按下“开始对话”,就可以进行语音通信了。
PPC端的运行比较稳定,已经进行了自收自发近一个小时连续工作的测试,非常稳定,话音清晰。-G726 LAN voice calls procedures and the source code is the use of voice compression G726 (16kbps ) and RTP for the transmission process, because I did not bring WIFI the PPC, there are separate procedures for each test, PC- and PPC-were all normal work. G726 codec algorithm from the OpenH323. RTP transmission can be used in the process to find RTP stresses Xie, this procedure is mainly a function of G726. Packaging whole G726 for g726_Encode and g726_Decode two functions, Parameters for the compression and decompression of data storage address pointer, 960 bytes can be compressed to 120 to 120 bytes and bytes to
- 2022-01-26 00:22:56下载
- 积分:1
-
H.323协议源码开发包,可以很方便地开符合标准的H.323终端或MCU,内容已经过测试...
H.323协议源码开发包,可以很方便地开符合标准的H.323终端或MCU,内容已经过测试-H.323 source development kits, it is easy to open sub-standard H.323 terminals or MCU, which has been tested
- 2022-06-26 09:27:09下载
- 积分:1
-
*如何使用在视窗移动的编程框架和类可用的。
* How to use the programming framework and classes available in Windows Mobile and Smartphone SDK
* The fundamentals of .NET Compact Framework 2.0
* Techniques for developing your own robust Smartphone applications
* Steps for customizing components and P/Invoke
* How to enhance data and communication security
* Ways to improve the performance of your applications
* Fundamental techniques for supporting world-ready applications
-
* How to use the programming framework and classes available in Windows Mobile and Smartphone SDK
* The fundamentals of .NET Compact Framework 2.0
* Techniques for developing your own robust Smartphone applications
* Steps for customizing components and P/Invoke
* How to enhance data and communication security
* Ways to improve the performance of your applications
* Fundamental techniques for supporting world-ready applications
- 2022-01-30 13:23:30下载
- 积分:1
-
一个语音通讯软件。
一个语音通讯软件。-a voice communications software.
- 2022-02-15 14:22:16下载
- 积分:1