-
网络相关,网络地址的查找,c++编程实现
网络相关,网络地址的查找,c++编程实现-Network-related, network address lookup, c++ Programming
- 2022-01-23 11:10:52下载
- 积分:1
-
RawSocket简单实用
RawSocket简单实用,适合初学者学习RawSocket。用rawsocket构造tcp数据包的程序-Rawsocket constructed using tcp packet procedure
- 2022-08-15 11:22:05下载
- 积分:1
-
mail MIME encoding and decoding packets
邮件的MIME编码和解码包-mail MIME encoding and decoding packets
- 2023-04-17 18:40:04下载
- 积分:1
-
用vc++编写的一些源码,比较多,功能各式各样
本人写的代码,主要是用于C++初学者的一个锻炼,实际应用价值不是很大。我写这个的主要原因是我们有一个项目需要用到遥控,所以我就做了一个机遇TCP/IP协议的小的通信模块,用于手机和电脑之间的链接和通信控制。
- 2022-03-15 05:48:26下载
- 积分:1
-
UDP通讯测试程序可以知道源IP,IP地址的目的…
UDP通信测试程序,可以知道源IP,目标IP地址,进行UDP通信测试-UDP communications test procedure can know the source IP, IP addresses objectives, UDP communications test
- 2022-11-12 07:25:03下载
- 积分:1
-
计算机网络英文原版第四版,电子书。自学,考试必备。
计算机网络英文原版第四版,电子书。自学,考试必备。-Computer Networks.(4th edition)electronic book.Studing by oneself and examing need it.
- 2022-02-03 12:13:29下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
socket example,包括客户和服务端的应用
socket example,包括客户和服务端的应用-socket example, including customer service and application end
- 2022-01-22 12:16:49下载
- 积分:1
-
Heap Sort Programmed in C. Includes Source
Heap Sort Programmed in C. Includes Source
- 2022-01-28 19:03:16下载
- 积分:1
-
UDT-基于UDP的可靠传输
基于udp的可靠传输,可以很好的控制网络拥赛,是应用层的开源协议
- 2022-05-23 20:06:26下载
- 积分:1