登录
首页 » 套接字网络编程 » IOCP 连接

IOCP 连接

于 2022-12-19 发布 文件大小:79.77 kB
0 262
下载积分: 2 下载次数: 1

代码说明:

连接 此示例演示使用和执行情况连接 点 (支持和要求的接口) 在多线程环境中。 服务器实现中的连接。允许此 DLL 的 DLL。 CoRandom COM 对象,由 CRandom c + + 实现的创建 类。COM 对象支持 IRandom (双接口) 和 支持,和它接受连接 IRandomEven

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 下载整个网页的程序源码
    下载整个网页的程序源码 -The source for downloading the hole WebPage
    2022-07-06 22:02:32下载
    积分:1
  • Network Information Flow : First paper on Network Coding
    Network Information Flow : First paper on Network Coding
    2023-03-16 00:40:04下载
    积分:1
  • 一个很热的ajax实例,ajax cd管理器,相信很多人需要
    一个很热的ajax实例,ajax cd管理器,相信很多人需要-a hot ajax example, the ajax cd manager, I believe many people need
    2022-03-12 03:16:49下载
    积分:1
  • TCP网络传输,使用socket开发,基本的东西都已经具备,没有漂亮的界面,用vc开发...
    TCP网络传输,使用socket开发,基本的东西都已经具备,没有漂亮的界面,用vc开发-TCP net transfer develops through socket,with the basic stuff provided,without beautiful interface. It is developed by VC.
    2022-01-24 12:37:57下载
    积分:1
  • 如何获取某台机器的IP地址
    如何获取某台机器的IP地址-how to access a machine"s IP address
    2022-02-24 15:15:10下载
    积分:1
  • 非常小巧的FTP Client 程序,仅300kb.
    非常小巧的FTP Client 程序,仅300kb.-very small FTP Client procedures, only kbps.
    2022-02-01 12:21:21下载
    积分:1
  • java socket网络编程代码(含服务端和客户端)
    本代码是java socket网络编程源码,包含服务端和客户端,实现客户端发送消息,服务端接收并反馈消息。首先,需要准备好java环境,我使用的是jdk1.8。socket文件夹为eclipse项目原文件,可以直接导入eclipse编译运行。如果不想看项目文件,可以直接查看代码:server.java为服务端代码。client.java为客户端代码。先运行server,显示:“Waiting for client.”表示启动成功。再运行client,显示:“server reply:I have accepted.”,表示发送并受到服务端的反馈消息。这时再看服务端,显示:“recv: hello, i am wang.”,表示收到客户端发来的消息。
    2022-04-17 06:30:36下载
    积分:1
  • ASP切分器,用于网页分割
    ASP切分器,用于网页分割-ASP segmentation, which is used to separate website
    2022-06-12 14:07:48下载
    积分:1
  • 浏览器
    基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
    2022-03-15 02:25:29下载
    积分:1
  • 邮件服务器支持SMTPPOP3IMAPWebMail
    邮件服务器支持SMTPPOP3IMAPWebMail-mail server support SMTPPOP3IMAPWebMail
    2022-02-12 16:58:48下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载