-
shared folder on a procedure for the
关于文件夹共享的一个程序-shared folder on a procedure for the
- 2022-11-08 20:25:02下载
- 积分:1
-
SNMP++;SNMP++代码,包含SNMP++中所有的子函数
资源描述
SNMP++代码,包含SNMP++中所有的子函数
SNMP++代码,包含SNMP++中所有的子函数
SNMP++代码,包含SNMP++中所有的子函数
SNMP++代码,包含SNMP++中所有的子函数
SNMP++代码,包含SNMP++中所有的子函数
- 2022-02-09 11:02:09下载
- 积分:1
-
用基层套接字写的类似于WINDOWS的PING函数
用基层套接字写的类似于WINDOWS的PING函数-socket was made with the grass-roots similar to the PING function WINDOWS
- 2022-04-11 11:25:47下载
- 积分:1
-
使用 TCP 的聊天程序
这是使用 TCP 聊天程序。它是使用 Java 的套接字编程。在客户端和服务器通过网络连接可执行使用此程序的聊天
- 2022-02-10 05:31:31下载
- 积分:1
-
。net学习中关于WebParts的小例子
。net学习中关于WebParts的小例子-. net to learn on a small example of WebParts
- 2022-10-13 07:55:02下载
- 积分:1
-
torque服务器源代码
torque服务器源代码-torque server source code
- 2022-12-27 17:10:03下载
- 积分:1
-
1)用户界面模块负责响应用户的键盘鼠标输入设置服务器的各个参数,显示服务器的工作状态以及错误提示,为用户提供标准的Windows界面。 2)帐户管理模块负责设置...
1)用户界面模块负责响应用户的键盘鼠标输入设置服务器的各个参数,显示服务器的工作状态以及错误提示,为用户提供标准的Windows界面。 2)帐户管理模块负责设置用户的访问权限,用户登陆后的根目录,并提供对用户透明的虚拟目录服务。同时还为别的模块提供查询文件(夹)的权限,查找本地文件是否存在等服务, 3)连接监听与FTP命令处理模块负责监听客户端的连接,并负责关闭阻塞的连接,释放每个连接占用的资源。此模块为FTP协议的核心,它具体负责FTP命令的解析与实现。 4)客户数据传输模块负责具体的与客户端的数据传输,包括文件的上传,下载,传输文件目录列表等。-1) user interface module for the user response to keyboard and mouse input settings server parameters, display server status and the error messages to users with standard Windows interface. 2) module responsible for the account management of user access rights, user landing after the root directory, and provide transparent to users of virtual directory services. Also for the other modules provide access to files (folders), the authority that you document the existence of local services, 3) connect with the FTP eavesdropping order processing module is responsible for monitoring client connectivity, and is responsible for the closure of the connecting block, the release of each link the resource. This FTP protocol
- 2022-11-07 14:35:03下载
- 积分:1
-
socket编程实现文件上传
这是一个socket编程实例。Server端监听指定端口,接受Client端连接请求。Client通过发送connect请求与Server端建立Socket连接,然后向Server发送一个简单文件,Server接受该文件后存储到指定目录。完成上传后Server端主动断开连接。
- 2022-04-21 19:33:37下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
扫描网络中IP的网段,其中ip地址可以由自己任意选择
扫描网络中IP的网段,其中ip地址可以由自己任意选择-Scan network IP of the network segment, in which ip address can choose from their own
- 2023-08-27 11:15:04下载
- 积分:1