登录
首页 » 套接字网络编程 » 搭建一个有4个部门的公司网络,包含研发部门、测试部门、管理部门和销售部门,利用局域网模型在一个对象中模拟一个服务器和多个客户端的行为...

搭建一个有4个部门的公司网络,包含研发部门、测试部门、管理部门和销售部门,利用局域网模型在一个对象中模拟一个服务器和多个客户端的行为...

于 2022-10-16 发布 文件大小:3.06 MB
0 209
下载积分: 2 下载次数: 1

代码说明:

搭建一个有4个部门的公司网络,包含研发部门、测试部门、管理部门和销售部门,利用局域网模型在一个对象中模拟一个服务器和多个客户端的行为-Set up a department of four corporate network, including R & D department, testing department, management department and sales department, the use of local area network model of an object in the simulation at a server and multiple clients of conduct

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 在linux下的聊天软件,不同于freechat.beta2e.rar。功能不同
    在linux下的聊天软件,不同于freechat.beta2e.rar。功能不同-in the chat software, unlike freechat.beta2e.rar. Different functions
    2022-12-14 04:15:04下载
    积分:1
  • 点对点P2P文件共享客户端源码.
    点对点P2P文件共享客户端源码.-peer-to-peer file-sharing client source.
    2022-04-01 17:28:41下载
    积分:1
  • ftp的实现源码
    实现一个简单的ftp程序,希望对初学者有用。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
    2022-08-02 17:37:11下载
    积分:1
  • geting host address.
    获得主机的IP地址-geting host address.
    2023-08-02 03:45:02下载
    积分:1
  • GNet是一个简单的网络库。它是目标定向的,用C语言编写,并建立在GLib上。它有意于小而快,易用并易接到端口上。 GNet支持抽象的Internet地址, T...
    GNet是一个简单的网络库。它是目标定向的,用C语言编写,并建立在GLib上。它有意于小而快,易用并易接到端口上。 GNet支持抽象的Internet地址, TCP, UDP, IP Multicast,异步DNS查找, TCP连接,和SOCKS。它有文档编制和例子。-GNet is a simple network library. It is the goal-oriented, with C language and the establishment of the GLib on. It intends to small and fast, easy-to-use and easy on the receiving port. GNet support abstract Internet addresses, TCP, UDP, IP Multicast, asynchronous DNS search, TCP connection, and SOCKS. It documentation and examples.
    2023-02-12 22:40:03下载
    积分:1
  • 8, download the source code 433949 k 2003
    8款下载系统源代码 2003-3-11 21:37:45 433 949k ・ 都很常见: 猛虎山庄、燕衔泥(飞扬的软件第二版用的就是他,太简单,不推荐)、蓝芒、xzdown、动网先锋(两个)、FLASH欣赏管理系统(飞扬的闪客岛采用的源代码)、惊云下载(本站现用的下载系统)、惊云下载系统DownASP1.1(原来飞扬曾准备做过一个游戏下载站,用的这种源码-8, download the source code 433949 k 2003-3-11 21:37:45 very common : Tiger Hill, the title mud Yan (Music of the second version of the software is he, too simple and not recommended), Lan Huang, xzdown, dynamic network Pioneer (2) , FLASH appreciate Management System (Music of the Island istalking the source code), panic-downloading (now the site download), panic-download DownASP1.1 (the original dust has been preparing a game downloads station, and use this source
    2022-03-06 12:23:01下载
    积分:1
  • udp_tcp_打洞
    udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞udp_tcp_打洞 udp_tcp_打洞
    2022-04-24 21:11:53下载
    积分:1
  • 基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
    基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
    2022-01-22 02:59:12下载
    积分:1
  • 网上答疑系统(教学用)
    网上答疑系统(教学用)-Internet Answering System (teaching)
    2023-06-16 04:35:03下载
    积分:1
  • Introduced the complex network of community characteristics into the source code...
    介绍复杂网络社区划分社区特性的源代码,尤其是无标度网络-Introduced the complex network of community characteristics into the source code of the community, in particular, scale-free network
    2022-03-16 10:31:50下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载