登录
首页 » VOIP网络电话 » java安全RTP源代码

java安全RTP源代码

于 2022-07-17 发布 文件大小:18.72 kB
0 199
下载积分: 2 下载次数: 1

代码说明:

Java Secure RTP source code

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • C++6.0实现语音采集与播放的控件。souce code 中为该程序的源代码 由于编写该控件的过程中用到了Directx8.1 所以需要安装 Directx8...
    C++6.0实现语音采集与播放的控件。souce code 中为该程序的源代码 由于编写该控件的过程中用到了Directx8.1 所以需要安装 Directx8.1sdk 在路径中加入所需的lib exe 中的 ocx 用之前需要用regsvr32 进行注册 如果机器安装的Directx版本低与8.1的话不能运行 该控件没有对语音包压缩 所以对网络环境要求比较高 该控件在校园内经过性能测试-C 6.0 Acquisition and voice broadcast controls. China souce code for the program"s source code because of the preparation of the controls used in the process of Directx8.1 Directx8.1sdk therefore need to install the path to join the lib exe randomly with the use regsvr32 required before registration if machines installed DirectX version 8.1 with low so can not run the Controls no compression of voice packets so the network environment to the high demand on the campus of control after performance testing
    2022-08-06 00:17:11下载
    积分:1
  • 语音聊天的程序,看看或许有帮助
    语音聊天的程序,看看或许有帮助-voice chat procedures, it might be helpful to see
    2022-08-19 03:14:39下载
    积分:1
  • 2.0 1.0 Note recording system to support multiple formats, a certain delay, no n...
    2.0说明 1.0支持系统的录音多种格式,有一定的延时,没有过滤杂音功能. 2.0已取消支持系统的录音多种格式,使用PCM采集数据G711A压缩格式(8000HZ单声道16位格式录音每秒以8K完成数据,16000HZ单声道16位格式录音每秒以11K完成数据,音质相当好),延时降低到最小100-500MS以内,不会随时间增加而增加延时(如果是说话测试一直保持200MS的延时,如果是用播放歌曲来测试,有自动校正延时功能,恢复成200MS的延时,恢复过程中不会中断歌曲的播放,只是小小加快唱歌的速度,听觉不会觉察出来),加入了过滤杂音功能. 2.0安装 将ACMG711.dll复制到系统文件夹里 再安装控件 -2.0 1.0 Note recording system to support multiple formats, a certain delay, no noise filtering function. 2.0 support system has been abolished recording formats, the use of PCM data acquisition G711A compression format (8000HZ 16 mono recording format to 8K per second complete data 16000HZ mono recording format 16 to 11K per second complete data quality is very good), Delay reduced to the minimum 100-500MS within not with time delay increases (if word has been tested 200MS delay, If it is used to test play the songs, the automatic correction function of delay, 200MS resume into the delay, the recovery process will not be interrupted play songs, singing just a small speed up
    2022-01-28 21:28:30下载
    积分:1
  • 桌面视频会议系统的使用,和鼠标的同时,其需求…
    桌面视频会议系统中要用到的,鼠标一起抓 ,对于视频会议中要求有鼠标跟踪可以参考参考-Desktop video conferencing system to use, and the mouse the same time, the demands of video conferencing can refer to the reference mouse tracking
    2023-08-20 14:25:03下载
    积分:1
  • G726局域网语音通话的程序和源代码是使用语音压缩…
    G726局域网语音通话程序和源代码 这是使用G726语音压缩(16kbps)和RTP进行传输的程序,因为我没有带WIFI的PPC,所以每个程序都是单独测试的,PC端和PPC端分别都工作正常。 G726编解码算法来自OpenH323.传输使用的RTP可以在RTP程序中找到讲解,这个程序主要是G726的函数。将整个 G726封装为g726_Encode和g726_Decode两个函数,参数为压缩和解压数据存储的地址指针,可以将960字节压缩到120字节和将 120字节解压为960字节。这里G726使用的时候,音频设置为8kHz,16位量化,单声道。 使用方法很简单,只用两端各自输入对方的IP,然后按下“开始对话”,就可以进行语音通信了。 PPC端的运行比较稳定,已经进行了自收自发近一个小时连续工作的测试,非常稳定,话音清晰。-G726 LAN voice calls procedures and the source code is the use of voice compression G726 (16kbps ) and RTP for the transmission process, because I did not bring WIFI the PPC, there are separate procedures for each test, PC- and PPC-were all normal work. G726 codec algorithm from the OpenH323. RTP transmission can be used in the process to find RTP stresses Xie, this procedure is mainly a function of G726. Packaging whole G726 for g726_Encode and g726_Decode two functions, Parameters for the compression and decompression of data storage address pointer, 960 bytes can be compressed to 120 to 120 bytes and bytes to
    2022-01-26 00:22:56下载
    积分:1
  • voip实现的原代码 rtp协议辅助工具类代码
    voip实现的原代码 rtp协议辅助工具类代码-voip realize the original code rtp protocol aids category code
    2022-01-31 03:09:27下载
    积分:1
  • the voice packets for source code examples
    intel的IPP包用于语音编码的实例代码-the voice packets for source code examples
    2022-03-25 20:33:24下载
    积分:1
  • 2022-06-17 16:37:58下载
    积分:1
  • 中文版。包括RFC2327(SDP)和rfc3263(SIP),rfc3621(SIP)…
    中文版SIP协议。包括RFC2327(sdp),RFC3263(sip),RFC3621(sip),RFC3372(sip),其中3261协议包括注册部分是完全版-Chinese version of SIP. Including RFC2327 (sdp) and RFC3263 (sip), RFC3621 (sip), RFC3372 (SIP), including the 3261 agreement is fully registered version
    2022-02-02 02:02:13下载
    积分:1
  • 视频会议服务端,数据库采用Mysql、系统运行于 Linux
    视频会议服务端,数据库采用Mysql、系统运行于 Linux -video-conference services, use Mysql database, the system runs on Linux
    2022-05-24 00:09:32下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载