-
socket编程实现文件上传
这是一个socket编程实例。Server端监听指定端口,接受Client端连接请求。Client通过发送connect请求与Server端建立Socket连接,然后向Server发送一个简单文件,Server接受该文件后存储到指定目录。完成上传后Server端主动断开连接。
- 2022-04-21 19:33:37下载
- 积分:1
-
idtcpserver network communications examples of the transmission of documents tra...
idtcpserver 网络通讯传送文件的例子,传送速度极快!-idtcpserver network communications examples of the transmission of documents transmitted fast!
- 2022-04-18 15:53:38下载
- 积分:1
-
简单的HTTP代理测试
应用背景之前你- & gt;youtube.com你& lt;- youtube.com经过与SOCKS5传统联系你的听众SOCKS5,因为NAT/防火墙不好..SOCKS5服务器需要在1080端口监听。你socks5:1080 SW - >;>;youtube.com你& lt;- socks5:1080 SW & lt;- youtube.com经过与SOCKS5逆转(你的听众)你- & gt;隧道127.0.0.1:1080 - & gt;隧道127.0.0.1079 - & gt;远程计算机SOCKS5 - & gt;youtube.com你& lt;隧道127.0.0.1:1080 & lt;隧道127.0.0.1079
- 2022-07-17 07:24:56下载
- 积分:1
-
DNS和绑定configure.jkfhdsjkfhksadfsakfdskfksdfjksdjfhjksdhf
DNS and BIND configure.jkfhdsjkfhksadfsakfdskfksdfjksdjfhjksdhf
- 2023-06-04 11:25:04下载
- 积分:1
-
实现arq滑动窗口协议
实现arq滑动窗口协议-Sliding Window Protocol achieve arq
- 2023-03-08 16:40:04下载
- 积分:1
-
dns inquiry procedures, listed under the name ip addr
dns查询程序,根据name列出ip addr-dns inquiry procedures, listed under the name ip addr
- 2022-01-25 19:24:13下载
- 积分:1
-
主页的制作,你可以学习到怎样做一个主页!这里的代码你可以参考!...
主页的制作,你可以学习到怎样做一个主页!这里的代码你可以参考!-the code of a homepage
- 2022-10-05 10:35:03下载
- 积分:1
-
网络围棋对战的服务器端,可以统计在线人数、参战人数并可以进行排名。需要和客户端一起使用...
网络围棋对战的服务器端,可以统计在线人数、参战人数并可以进行排名。需要和客户端一起使用-Net GO server program. It can count how many pepole are online and the players are playing and ranks them. It needs to run the client program together.
- 2022-05-21 18:46:37下载
- 积分:1
-
浏览器
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-03-15 02:25:29下载
- 积分:1
-
浙大网络编程课全套资料,其中包括课件,相关软件,八个编程例子,课后作业,实验与应用等五个部分。希望对大家学习网络编程有所帮助。开发环境为VC 6++ MFC...
浙大网络编程课全套资料,其中包括课件,相关软件,八个编程例子,课后作业,实验与应用等五个部分。希望对大家学习网络编程有所帮助。开发环境为VC 6++ MFC-Zheda a full set of network programming classes, including courseware and related software, eight examples of programming, after-school work, experiments and applications of five parts. Everyone would like to learn network programming help. Development environment for VC 6++ MFC
- 2022-04-12 11:12:23下载
- 积分:1