-
套接字文件传输
分为服务器和客户端两部分,服务器与客户端建立连接后,自动给客户端发送文件,文件传输采用TCP/IP协议,使用CSoket套接字编程。
- 2023-05-17 11:55:03下载
- 积分:1
-
这是一个单用户的留言本,用ASP写成,适合个人网站使用!
这是一个单用户的留言本,用ASP写成,适合个人网站使用!-This is a single-user of the message, written in ASP, for the use of personal website!
- 2022-01-27 08:47:11下载
- 积分:1
-
它库函数进行了简单的包装
它对bekerly标准socket的库函数进行了简单的包装,使标准函数的调用更加直观。 - It storehouse function has carried on the simple packing to
bekerly the standard socket, causes the normal function the transfer
to be more direct-viewing.
- 2023-01-23 15:00:04下载
- 积分:1
-
这是微软提供的HTTP服务器例程
这是微软提供的HTTP服务器例程-This is Microsoft"s HTTP server routines
- 2022-01-31 14:16:04下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
intraweb.develop.sample
IntraWeb.Develop.Sample
- 2022-10-14 09:40:03下载
- 积分:1
-
使用whois协议查找域名的信息,如注册人、域名服务器等
使用whois协议查找域名的信息,如注册人、域名服务器等- Uses the whois agreement to search the domain name the
information, like registration person, domain name server and so on
- 2022-06-30 07:25:13下载
- 积分:1
-
一些协议的c语言的例子
一些协议的c语言的例子--Some protocols examples in c language
- 2022-03-23 08:51:41下载
- 积分:1
-
integrity of the server (with code). Procedures will be linked to the host surve...
完整的主机服务器, (含代码).程序会监视联结到主机程序上的所有机器.可是设置开启端口,最多用户..非常完整.!-integrity of the server (with code). Procedures will be linked to the host surveillance procedures of all machines. But set to open ports, the largest users .. very complete. !
- 2023-06-23 14:50:03下载
- 积分:1
-
一个类似飞鸽的程序,关于如何获取在线用户列表,当打开客户端的时候,向本地局域网进行广播,接收到广播的其他客户端将自己的IP和用户名回复,以此来获取在线用户列表。...
一个类似飞鸽的程序,关于如何获取在线用户列表,当打开客户端的时候,向本地局域网进行广播,接收到广播的其他客户端将自己的IP和用户名回复,以此来获取在线用户列表。-Dove a similar procedure on how to obtain a list of online users, when opening the client when the LAN to the local radio, broadcasting receive other client
- 2022-07-11 20:54:45下载
- 积分:1