-
Windows Network Programming second edition. CHM
Windows 网络编程第二版.CHM -Windows Network Programming second edition. CHM
- 2023-01-30 19:55:03下载
- 积分:1
-
网络嗅探sniffer
实现网络嗅探的功能,能够抓取网络报文,并显示网络报文数据。其中,使用socket原始套接字编程实现,在windows下面进行网络监听。
- 2022-04-27 20:13:10下载
- 积分:1
-
一个面向GPS开发出来的卫星定位源代码
一个面向GPS开发出来的卫星定位源代码-a development-oriented GPS satellite positioning of the source code
- 2022-07-24 04:25:39下载
- 积分:1
-
Socket测试工具包
1.最简单的是发送字符串,可以定时发送.
2.多个客户端同时发送数据. 模拟数量,然后以列表的形式看发送和返回的数据.
3.添加的测试服务器和设置的参数能够保存下来,下次仍然能够使用.
- 2022-03-30 13:16:51下载
- 积分:1
-
一个网络下载的源代码。具有拖放界面,直接将链接拖到窗口上,即可以实现下载。...
一个网络下载的源代码。具有拖放界面,直接将链接拖到窗口上,即可以实现下载。-a network to download the source code. With drag-and-drop interface that will link directly dragged window, which can download.
- 2022-02-04 17:33:51下载
- 积分:1
-
文件传输系统
将文件从一个位置传输到另一个远程位置使用 TCP 客户端和服务器协议。你给的远程 pc 的 IP 传输速度快,还显示进度栏转移文件。传输文件传输之后完成对话框消息会弹出在屏幕上的用户
- 2023-05-05 07:40:03下载
- 积分:1
-
ftp server
linux下的FTP服务器端,使用C开发,GCC编译;实现文件的上传、下载、断点续传;技术点:守候进程、进程间通讯、管道、soket编程、文件I/O标准库函数与系统调用、文件权限管理
- 2022-08-03 10:01:14下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
Schools with movies
学校用电影点播网站源码,下载试用下吧,带SQL数据库的-Schools with movies-on-demand source site, download the trial, are you with SQL database
- 2022-10-29 23:25:03下载
- 积分:1
-
A tcp/ip protocol stack, including the realization of the arp, tcp, udp, http, f...
一个tcp/ip协议栈,实现了包括arp、tcp、udp、http、ftp、动态分配IP等协议-A tcp/ip protocol stack, including the realization of the arp, tcp, udp, http, ftp, such as dynamic allocation of IP agreements
- 2022-06-17 19:32:42下载
- 积分:1