-
删除、添加、修改文件,并且可以查看、保存、退出,实现数据库功能...
删除、添加、修改文件,并且可以查看、保存、退出,实现数据库功能-very useful ,and very interesting
- 2022-05-20 00:33:38下载
- 积分:1
-
使用java实现的RFC1945 http1.0协议。所有面向对象设计严谨按照RFC 1945协议中的描述。源代码逾4000行。提供给Java网络编程初学者学习...
使用java实现的RFC1945 http1.0协议。所有面向对象设计严谨按照RFC 1945协议中的描述。源代码逾4000行。提供给Java网络编程初学者学习-Java achieved using RFC1945 http1.0 agreement. All well-structured object-oriented protocol in RFC 1945 in accordance with the description. The source code of more than 4000 lines. Java network programming to beginners learning
- 2022-09-18 21:10:03下载
- 积分:1
-
该程序实现了串口之间的相互通信,是异步串口通信,计算机网络实验经典程序。...
该程序实现了串口之间的相互通信,是异步串口通信,计算机网络实验经典程序。-Implementation of the procedures between the serial communications, serial communication is asynchronous, the classic experimental procedures for computer networks.
- 2022-05-20 15:31:47下载
- 积分:1
-
经理塞
枫叶插件管理器
版本:1.0.0.0
说明:
基于API DLL形式的插件管理器,以托盘显示插件菜单。
用到的三方控件:Raize系列控件-Manager plug-in version of Maple Leaf: 1.0.0.0 Description: API DLL-based forms of plug-in manager, plug-in tray menu display. Tripartite control used: Raize Series Controls
- 2022-03-14 00:56:48下载
- 积分:1
-
使用vb程序开发的一个浏览器范例程序,很简单,适用于初学者...
使用vb程序开发的一个浏览器范例程序,很简单,适用于初学者-Vb program development using the example of a browser procedure is very simple for beginners
- 2022-04-29 22:15:31下载
- 积分:1
-
德尔福 usb
//Descriptors 的 VS1000B 的 WinUSB 演示
const u_int32 mySerialNumber = 0x0000001 ;
const u_int16 myDeviceDescriptor [] ="p"//Descriptor 作为包装的字符串
"x 12"/ / 长度
"x 01"/ / 描述符类型: 设备
"x 10 x 01"//USB 规格版本号码
"x 00"/ / 类: 未定义
"x 00"/ / 子类: 未定义
"x 00"/ / 协议: 未定义
"x 40"/ / 端点 0 的最大数据包大小: 64 字节 (好任意值)
"xfbx19"/ / 0x19fb 的供应商 Id = VLSI 解决方案 Oy
"xe0xee"/ / 产品 Id 0xffe0 (eee0 eeef = VLSI 客户测试)
"x 00 x 00"/ / 释放 0x0000
"x 01"/ / 制造商字符串索引
"x 02"/ / 型号字符串索引
"x 03"/ / 序列号字符串索引
"x 01"/ / 编号的配置
- 2022-03-23 20:35:45下载
- 积分:1
-
可用于解析网页数据
可用于解析网页数据-PARSE THE NET
- 2022-10-15 14:35:03下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
网站后台管理系统cms一个开源的系统 希望能给大家提供更好的服务...
网站后台管理系统cms一个开源的系统 希望能给大家提供更好的服务-Website background management system an open source cms system hope that they will provide a better service to U.S.
- 2022-08-08 17:48:27下载
- 积分:1
-
本实例是一个网络流量工具,可以统计本地计算机流出和流入数据量的大小。...
本实例是一个网络流量工具,可以统计本地计算机流出和流入数据量的大小。-this example is a tool for network traffic, statistics of local inflows and outflows of computer data size.
- 2022-07-02 11:31:18下载
- 积分:1