-
基于TCP的Socket通信
基于TCP的Socket通信,c语言编写,开发环境是vc6.0。含有服务器和客户端,压缩包中有使用说明。
- 2022-04-20 00:16:40下载
- 积分:1
-
网络串口通信及虚拟串口创建
资源描述WINDOWS下TCP、UDP作为客户端或服务进行报文测试,RS232串口报文测试,虚拟串口创建
- 2022-04-07 08:33:51下载
- 积分:1
-
行政控制通过局域网
该项目涉及通过特定网络连接的各种终端系统的功能。这提高了管理员的工作效率,还可以减少物理工作应变而不仅仅是对用户而且对管理员。它还可以用于减少不必要的功耗在一个组织中。
其协作体系结构带来了严重的安全挑战。这些协作解决方案之一是提供了一个虚拟的图形环境,通过网络在瘦客户端上显示远程桌面。当几个瘦客户机访问到相同的主机,可以提高冲突或任何类型的干涉问题。这个行政的远程控制设置远程连接使用 RDP (远程桌面协议)。
远程桌面协议 (RDP) 有无集中化的管理、 有限的身份管理集成、 没有审计或报告,和没有协作功能。
RDP 是为局域网 (LAN) 上的远程访问设计的。建立远程桌面连接到远程网络上的计算机通常需要妥协安全 — — 比如说打开默认侦听端口,VPN 隧道和防火墙配置 TCP 3389。
- 2022-12-10 22:40:03下载
- 积分:1
-
udp编程 实现客户端与服务器通信
基于UDP通信模拟Go-Back N ARQ工作过程。UDP的客户端相当于ARQ的发送端,UDP的服务端相当于接收端。
需要模拟正常通信,发端数据出错、反向数据帧出错和反向数据帧过长导致确认超时三种类型的发端重传。
当发送窗口和接收窗口的大小都等于 1时,就是停止等待协议。
请点击左侧文件开始预览 !预览只提供20%的代码片段,完整代码需下载后查看 加载中 侵权举报
- 2022-01-23 10:02:53下载
- 积分:1
-
windows局域网客户端的源程序
windows局域网客户端的源程序-windows LAN client of the source
- 2022-08-22 00:04:22下载
- 积分:1
-
用Java实现断点续传
用Java实现断点续传-using Java HTTP
- 2022-02-01 10:36:50下载
- 积分:1
-
Windows NT安全性API简介
Windows NT安全性API简介-Windows NT security briefings API
- 2022-01-26 03:26:59下载
- 积分:1
-
wininet function declaration
wininet 函数声明-wininet function declaration
- 2022-02-09 23:03:30下载
- 积分:1
-
浏览器
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-03-15 02:25:29下载
- 积分:1
-
与 TCP 的叉子
它是使用 TCP 协议使用 fork() 方法的聊天服务器基本实现。它是一个聊天服务器与客户端和服务器。二者都需要在开始聊天之前连接在一起。
- 2022-03-26 10:51:13下载
- 积分:1