登录
首页 » 套接字网络编程 » 一个网络下载的源代码。具有拖放界面,直接将链接拖到窗口上,即可以实现下载。...

一个网络下载的源代码。具有拖放界面,直接将链接拖到窗口上,即可以实现下载。...

于 2022-02-04 发布 文件大小:35.89 kB
0 237
下载积分: 2 下载次数: 1

代码说明:

一个网络下载的源代码。具有拖放界面,直接将链接拖到窗口上,即可以实现下载。-a network to download the source code. With drag-and-drop interface that will link directly dragged window, which can download.

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 高性能C++的UDP网络库 Raknet
    Raknet是一个基于UDP网络传输协议的C++网络库,允许程序员在他们自己的程序中实现高效的网络传输服务。通常情况下用于游戏,但也可以用于其它项目。 Raknet有以下好处: 高性能 在同一台计算机上,Radnet可以实现在两个程序之间每秒传输25,000条信息; 容易使用 Raknet有在线用户手册,视频教程。每一个函数和类都有详细的讲解,每一个功能都有自己的例程 请点击左侧文件开始预览 !预览只提供20%的代码片段,完整代码需下载后查看 加载中 侵权举报
    2022-10-14 23:00:08下载
    积分:1
  • 超强的图形界面聊天软件.rar
    超强的图形界面聊天软件.rar-superior graphical interface chat software. Rar
    2023-08-22 02:00:04下载
    积分:1
  • a good helper, is a relatively simple procedure to study very helpful to everyon...
    学习网络编程的好帮手,是一个简单易学的程序 对大家学习很有帮助-a good helper, is a relatively simple procedure to study very helpful to everyone
    2022-07-23 10:09:22下载
    积分:1
  • 多线程主机端口扫描软件
    该程序实现对目标IP的主机进行端口扫描,可自定义要扫描的端口序号,自定义目标IP,自定义要实行的线程数。在多线程下可以以较快的速度完成端口扫描,且扫描比较准确,有C#提供的界面操作,源码有注释。
    2022-04-24 04:22:57下载
    积分:1
  • you want to own the IP and its contents? One can now see IP network state (conne...
    你想看自己的 IP及其内容吗? 现在有一个能查看IP网络状态(连接,端口,UDP etc)的程序 -you want to own the IP and its contents? One can now see IP network state (connectivity, ports, UDP etc) procedures
    2022-01-26 08:00:30下载
    积分:1
  • getMail_jsp exercises, beginners can see java
    getMail_jsp练习,java初学者可以-getMail_jsp exercises, beginners can see java
    2022-06-13 11:06:21下载
    积分:1
  • 浏览器
    基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
    2022-03-15 02:25:29下载
    积分:1
  • linux c 实现ping功能
    使用linux c语言,c语言ping命令,根据ping的各种参数,实现ping的结果,包括最大延时,
    2022-04-09 10:15:39下载
    积分:1
  • Imitate RealVNC412 compiled to view the contents of the file server of the lette...
    模仿RealVNC412编的,查看服务端的盘符文件内容并且看到感兴趣的可以文件下载下来,同时也可以上传文件到服务端任意位置的通信和文件操作程序,支持单个文件以及一个目录下的所有文件上传或下载。照搬realVnc的网络通信功能,以及支持多客户连接功能。客户端也尽量模仿realvnc的客户端,包括断线重连,属性页对话框,以及主体交互对话框,都是直接用SDK编的,当然也是抄的RealVNC.客户端以及服务端源代码文件夹下的common文件夹是静态库文件,有的是照搬RealVNC412源码,有的是模仿写的。-Imitate RealVNC412 compiled to view the contents of the file server of the letter and see the files of interest can be downloaded, but can also upload files to a server anywhere in the communications and documentation procedures to support a single file and a directory of all file upload or download. Copy realVnc network communications capabilities, and support for multi-client connectivity. Client also try to imitate realvnc clients, including the disconnection re-connected, the property page dialog box, as well as the main interactive dialog box, and are directly compiled with the SDK, of course, is also a copy of RealVNC. Client-side and server-side source code folder under the common folder is a static library file, either copy RealV
    2022-09-28 16:35:09下载
    积分:1
  • 流式套接字数据
    资源描述这个代码是分为客户端和服务端两个,用流式套接字实现了tcp层上的数据传输,简单的进行呈现,对更深层次的文件传输建立了一个基本的框架。
    2022-02-20 14:07:14下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载