-
一个Apple风格的留言板,界面很清新,用php编写的。
一个Apple风格的留言板,界面很清新,用php编写的。-an Apple-style message board, a very clean interface, with php prepared.
- 2022-05-06 17:19:01下载
- 积分:1
-
用ASP+SQL2005开发的人才招聘系统
用ASP+SQL2005开发的人才招聘系统-Developed using ASP+ SQL2005 Recruitment System
- 2023-04-19 09:25:03下载
- 积分:1
-
ASP切分器,用于网页分割
ASP切分器,用于网页分割-ASP segmentation, which is used to separate website
- 2022-06-12 14:07:48下载
- 积分:1
-
fiendish language interpretation, we look at it
魔王语言的解释,大家看看吧-fiendish language interpretation, we look at it
- 2023-07-16 00:10:03下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
TCP、Winsock编程
tcp、winsock编程-tcp, winsock program
- 2022-03-20 19:32:33下载
- 积分:1
-
内容管理系统
Content Management System
- 2022-08-19 03:21:26下载
- 积分:1
-
对话音的全双工传输
Windows 95作为微机的操作系统,已经完全融入了网络与通信功能,不仅可以建立纯Windows 95环境下的“对等网络”,而且支持多种协议,如TCP/IP、IPX/SPX、NETBUI等。在TCP/IP协议组中,TPC是一种面向连接的协义,为用户提供可靠的、全双工的字节流服务,具有确认、流控制、多路复用和同步等功能,适于数据传输。UDP协议则是无连接的,每个分组都携带完整的目的地址,各分组在系统中独立传送。它不能保证分组的先后顺序,不进行分组出错的恢复与重传,因此不保证传输的可靠性,但是,它提供高传输效率的数据报服务,适于实时的语音、图像传输、广播消息等网络传输。
Winsock接口为进程间通信提供了一种新的手段,它不但能用于同一机器中的进程之间通信,而且支持网络通信功能。随着Windows 95的推出。Winsock已经被正式集成到了Windows系统中,同时包括了16位和32位的编程接口。而Winsock的开发工具也可以在Borland C++4.0、Visual C++2.0这些C编译器中找到,主要由一个名为winsock.h的头文件和动态连接库winsock.dll或wsodk32.dll组成,这两种动态连接库分别用于Win16和Win32的应用程序。
本文针对话音的全双工传输要求,采用UDP协议实现了实时网络通信。使用VisualC++2.0编译环境,其动态连接库名为wsock32.dll。
- 2022-02-02 04:51:06下载
- 积分:1
-
1. When initialization procedures, access to the dial
1.初始化程序时候,获取本机的拨号连接 2.拨号时候,利用选择的拨号连接进行拨号 3.成功后提示connected.点击OK挂断. 4.注意程序中用户名和密码的设定.-1. When initialization procedures, access to the dial-up connections for the two. Dial-up, the choice of using dial-up connections for dial-up 3. After successful suggested connected. Click OK to hang up. 4. Attention proceedings user name and password set up.
- 2023-04-08 04:05:03下载
- 积分:1
-
学生上机管理及考勤系统
资源描述这是一个用Delphi+sqlserver2006开发的学生上机管理及考勤系统,内含项目要求,
模拟刷卡动作把卡号发送给通信客户机,同时接收通信客户机返回的相关信息并显示。
- 2023-05-04 17:40:04下载
- 积分:1