-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
Windows高性能大并发IOCP
应用背景IOCPDemo服务器Socket默认监听端口为9999,所有连接服务器的Socket,其发送的第一字节为其身份标志,各个协议标志不相同,不在规定标志内的连接将被服务器断开,并且第一字节要求(默认)6秒内必须发送,否则会被强制断开。关键技术IOCPDemo服务端通讯协议都是采用小头结构(低位在前、高位在后、X86都是采用这类结构)的长度,以后加入的协议都采用小头结构,其它平台都需兼容。
协议都采用匈牙利命名法则,每个单词首字母大写,解析命令不区分大小写,各个命令之间的顺序可以乱。
为了加强协议的可调试性,对于每个命令返回值增加一个CODE,用来标识发生错误原因,CODE是一个4字节的无符号整数,第一个字节标识Flag,第二个字节标识是那个命令,后面两个字节表示错误。
- 2022-11-25 16:15:14下载
- 积分:1
-
楠楠写的DBiocp例子都是源码,有的地方看不太懂
楠楠写的DBiocp例子都是源码,有的地方看不太懂-楠楠examples are written in DBiocp source, some places do not understand
- 2022-02-11 13:53:06下载
- 积分:1
-
GNet是一个简单的网络库。它是目标定向的,用C语言编写,并建立在GLib上。它有意于小而快,易用并易接到端口上。 GNet支持抽象的Internet地址, T...
GNet是一个简单的网络库。它是目标定向的,用C语言编写,并建立在GLib上。它有意于小而快,易用并易接到端口上。 GNet支持抽象的Internet地址, TCP, UDP, IP Multicast,异步DNS查找, TCP连接,和SOCKS。它有文档编制和例子。-GNet is a simple network library. It is the goal-oriented, with C language and the establishment of the GLib on. It intends to small and fast, easy-to-use and easy on the receiving port. GNet support abstract Internet addresses, TCP, UDP, IP Multicast, asynchronous DNS search, TCP connection, and SOCKS. It documentation and examples.
- 2023-02-12 22:40:03下载
- 积分:1
-
"
《--程序--》MyPing 《--程序--》MyTraceRoute-"-- procedures--" MyPing "-- procedures--" MyTraceRoute
- 2022-07-16 08:52:06下载
- 积分:1
-
VC实现PING的各个参数,是学习SOCKET编程的 不错参考程序,代码清晰,可读性好...
VC实现PING的各个参数,是学习SOCKET编程的 不错参考程序,代码清晰,可读性好-VC PING various parameters, is learning Socket Programming good reference program, code clear and readable
- 2022-04-12 02:08:03下载
- 积分:1
-
WebRct 视频通话
java webrct websoket 实现点对点视频通话功能
- 2022-02-06 12:06:21下载
- 积分:1
-
DS18B20单总线多点式测温系统可以用于开发相关产品
DS18B20单总线多点式测温系统可以用于开发相关产品-1820
- 2022-04-15 20:43:34下载
- 积分:1
-
此程序可以实现获取网卡地址的功能,开发环境VC
此程序可以实现获取网卡地址的功能,开发环境VC-This procedure can achieve access to the network card address function, development environment, VC
- 2022-02-14 01:15:14下载
- 积分:1
-
该软件主要用于局域网内,PC机之间的数据传输,可直接传输文件夹等各种类型的文件无须安装,直接就可使用...
该软件主要用于局域网内,PC机之间的数据传输,可直接传输文件夹等各种类型的文件无须安装,直接就可使用-The software is mainly used for LAN, PC data transmission between machines can directly transfer a file folder, such as various types of documents do not need to install, can be used directly
- 2022-03-19 05:05:32下载
- 积分:1