-
Socket_P2P_vc
socket 点对点编程的c++和c#完美版,服务端客户端皆有。(point-to-point socket programming c++ and c# a perfect version of both client-side service.)
- 2009-05-06 23:53:57下载
- 积分:1
-
neetyDemoTest
netty简单运用,客户端服务端相互通信测试demo(Netty simple application, client server side communication)
- 2018-10-31 12:06:41下载
- 积分:1
-
Prepared their own instant messaging client, very simple, just a reference to le...
自己编写的即时通讯客户端,非常简单,只是参考学习用的,欢迎批评指正-Prepared their own instant messaging client, very simple, just a reference to learn and welcome criticism
- 2022-02-04 09:18:21下载
- 积分:1
-
Voice network transfer process, using G.729A codec algorithm for voice network t...
语音网络传输程序,利用G.729A编解码算法,进行语音网络传输,性能良好,可实现语音聊天,存在的不足是稍微有几毫秒的语音延迟,可供早期语音网络传输开发或IP电话开发的参考。-Voice network transfer process, using G.729A codec algorithm for voice network transmission, good performance can be realized voice chat, there is slightly less than a few milliseconds of audio delay, for the early speech development or IP phone network transmission development reference.
- 2022-05-05 13:30:28下载
- 积分:1
-
浏览器
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-03-15 02:25:29下载
- 积分:1
-
oscar message protocol stack
oscar message protocol stack
- 2022-02-14 19:28:00下载
- 积分:1
-
c 网络编程 简单实现 c语言初学者 非常简单
c 网络编程 简单实现 c语言初学者 非常简单-c network programming language for beginners is very simple and easy to achieve c
- 2022-10-02 22:40:03下载
- 积分:1
-
chapter1
说明: 每组数据为25维,第1维维类别标识,后24维为语音特征信号。然后把四类语音信号何为一组,抽取1500组数据作为训练数据,500组数据作为测试数据,并对数据进行归一化处理。根据语音类别标识设定每组语音信号的期望输出值,如标识类为1时,期望输出向量为[1 0 0 0]。(Each group of data has 25 dimensions, the first dimension is identified by category, and the last 24 dimensions are speech feature signals.Then, select one group of four speech signals, extract 1500 groups of data as training data and 500 groups of data as test data, and normalize the data.Set the expected output value of each group of speech signals according to the speech category identification. For example, when the identification class is 1, the expected output vector is [1 0 0 0].)
- 2019-01-17 11:15:19下载
- 积分:1
-
邮件发送客户端
这个程序采用socket套接字来实现了邮件客户端的发送程序,实现了smtp 协议和pop3协议的内容,是计算机网络课程的一个小小的练习程序。这个程序采用socket套接字来实现了邮件客户端的发送程序,实现了smtp 协议和pop3协议的内容,是计算机网络课程的一个小小的练习程序。这个程序采用socket套接字来实现了邮件客户端的发送程序,实现了smtp 协议和pop3协议的内容,是计算机网络课程的一个小小的练习程序。
- 2022-12-10 11:35:02下载
- 积分:1
-
网站设计的思考经典书籍
网站设计的思考经典书籍-Web site design of classic books
- 2022-03-16 19:06:35下载
- 积分:1