登录
首页 » matlab » 这是张小飞的阵列信号的全部MATLAB代码

这是张小飞的阵列信号的全部MATLAB代码

于 2020-10-13 发布 文件大小:66KB
0 246
下载积分: 1 下载次数: 2

代码说明:

  传统的高分辨波达方向(DOA)估计算法中,一般都假设信号位于远场,此时入射到阵列的信源波前为平面波前,空间信号的定位参数可由DOA来确定。然而,当信源处于阵列的Fresnel区域时,信号波前需用球面波来描述,每个信源的定位信息要用DOA和距离联合描述。因此,远场情况下的一些线性理论推导已不再成立,传统的远场算法的估计不再适用(In traditional high resolution direction of arrival (DOA) estimation algorithms, it is generally assumed that the signal is located in the far field, where the source wavefront incident to the array is plane wavefront, and the location parameters of the spatial signal can be determined by DOA. However, when the source is in the Fresnel region of the array, the wavefront of the signal needs to be described by spherical wave, and the location information of each source needs to be described by DOA and distance. Therefore, some linear theoretical deductions are no longer valid in the far-field case, and the estimation of the traditional far-field algorithm is no longer applicable.)

文件列表:

这是张小飞的阵列信号的全部MATLAB代码\1.MUSIC算法MATLAB程序\doa_music.m, 1191 , 2015-01-20
这是张小飞的阵列信号的全部MATLAB代码\1.MUSIC算法MATLAB程序\genmusic8AOA.m, 1558 , 2017-10-19
这是张小飞的阵列信号的全部MATLAB代码\10.L型阵下基于2D-MUSIC的二维DOA估计算法\main_2d_doa_music.asv, 1249 , 2015-01-16
这是张小飞的阵列信号的全部MATLAB代码\10.L型阵下基于2D-MUSIC的二维DOA估计算法\main_2d_doa_music.m, 1254 , 2015-01-16
这是张小飞的阵列信号的全部MATLAB代码\11.一阶前向预测的DOA估计算法MATLAB程序\array_manifold.m, 177 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\11.一阶前向预测的DOA估计算法MATLAB程序\lp_doaestimation.m, 1663 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\11.一阶前向预测的DOA估计算法MATLAB程序\receive_signal.m, 605 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\11.一阶前向预测的DOA估计算法MATLAB程序\steering_vector.m, 294 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\12. 宽带信号DOA估计的非相干信号子空间(ISM)MATLAB程序\ISM_code.m, 2131 , 2015-01-16
这是张小飞的阵列信号的全部MATLAB代码\13.信源数估计MDL算法MATLAB程序\mdl_sourcenumber.m, 2139 , 2015-01-14
这是张小飞的阵列信号的全部MATLAB代码\14.均匀线阵DOA估计Unitary -ESPRIT算法MATLAB程序\test_unitary_esprit.m, 959 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\14.均匀线阵DOA估计Unitary -ESPRIT算法MATLAB程序\unitary_esprit.m, 2649 , 2012-12-02
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\AssignAgain.m, 1673 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\ColToRow.m, 546 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\ConjQVector.m, 526 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\FVeToQVe.m, 693 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\hpc.m, 502 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\IsoMatrix.m, 981 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\main.m, 2978 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\PolarSource.m, 525 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\QuatMuti.m, 813 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\SteerVector.m, 796 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序\VectorMulti.m, 822 , 2012-12-03
这是张小飞的阵列信号的全部MATLAB代码\16.LCMV波束形成算法MATLAB程序\lcmv_beamform.asv, 1452 , 2015-01-13
这是张小飞的阵列信号的全部MATLAB代码\16.LCMV波束形成算法MATLAB程序\lcmv_beamform.m, 1480 , 2015-01-13
这是张小飞的阵列信号的全部MATLAB代码\17.LMS自适应波束形成MATLAB程序\Lms_beamform.m, 1951 , 2015-01-12
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\doa_music.m, 659 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\frame.fig, 2130 , 2012-10-14
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\frame.m, 3501 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\khatri_rao.m, 97 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\onedimensional.fig, 4861 , 2012-10-14
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\onedimensional.m, 17491 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\qq.m, 200 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\tls_esprit.m, 1584 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\twodimensional.fig, 6100 , 2012-10-14
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\twodimensional.m, 10549 , 2012-06-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序\说明.txt, 24 , 2012-10-14
这是张小飞的阵列信号的全部MATLAB代码\2.ESPRIT 算法MATLAB程序\main.asv, 687 , 2015-01-15
这是张小飞的阵列信号的全部MATLAB代码\2.ESPRIT 算法MATLAB程序\main.m, 698 , 2015-01-15
这是张小飞的阵列信号的全部MATLAB代码\2.ESPRIT 算法MATLAB程序\tls_esprit.asv, 1684 , 2015-01-14
这是张小飞的阵列信号的全部MATLAB代码\2.ESPRIT 算法MATLAB程序\tls_esprit.m, 1684 , 2015-01-14
这是张小飞的阵列信号的全部MATLAB代码\3.root-MUSIC算法MATLAB程序\root_music.m, 926 , 2015-01-20
这是张小飞的阵列信号的全部MATLAB代码\4.面阵中二维角度估计 Unitary -ESPRIT算法MATLAB程序\qq.m, 200 , 2010-07-07
这是张小飞的阵列信号的全部MATLAB代码\4.面阵中二维角度估计 Unitary -ESPRIT算法MATLAB程序\Unitary_esprit.asv, 1351 , 2015-01-15
这是张小飞的阵列信号的全部MATLAB代码\4.面阵中二维角度估计 Unitary -ESPRIT算法MATLAB程序\Unitary_esprit.m, 1396 , 2015-01-16
这是张小飞的阵列信号的全部MATLAB代码\5.空间平滑MUSIC算法的MATLAB程序\main.m, 1359 , 2015-01-20
这是张小飞的阵列信号的全部MATLAB代码\5.空间平滑MUSIC算法的MATLAB程序\mssp.m, 240 , 2009-06-16
这是张小飞的阵列信号的全部MATLAB代码\5.空间平滑MUSIC算法的MATLAB程序\ssp.m, 174 , 2009-06-16
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序\genspacetimechan.m, 1627 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序\jade.m, 4668 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序\main.m, 1040 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序\qtrans.m, 464 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序\raisedcos_filter.m, 498 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\7.谱峰搜索传播算子DOA估计算法MATLAB程序\PM.m, 1513 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\8.基于增广矩阵束的L型阵列的二维DOA估计MATLAB程序\matrix_pencil_L.m, 1477 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\8.基于增广矩阵束的L型阵列的二维DOA估计MATLAB程序\R_hankel.m, 152 , 2010-08-16
这是张小飞的阵列信号的全部MATLAB代码\9.均匀圆阵下基于UCA-ESPRIT的二维DOA估计的MATLAB程序\main.m, 1680 , 2017-10-18
这是张小飞的阵列信号的全部MATLAB代码\9.均匀圆阵下基于UCA-ESPRIT的二维DOA估计的MATLAB程序\VV.m, 42 , 2012-10-15
这是张小飞的阵列信号的全部MATLAB代码\9.均匀圆阵下基于UCA-ESPRIT的二维DOA估计的MATLAB程序\WW.m, 90 , 2012-10-15
这是张小飞的阵列信号的全部MATLAB代码\1.MUSIC算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\10.L型阵下基于2D-MUSIC的二维DOA估计算法, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\11.一阶前向预测的DOA估计算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\12. 宽带信号DOA估计的非相干信号子空间(ISM)MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\13.信源数估计MDL算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\14.均匀线阵DOA估计Unitary -ESPRIT算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\15 四元数MUSIC的MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\16.LCMV波束形成算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\17.LMS自适应波束形成MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\18.阵列信号处理中DOA估计演示平台MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\2.ESPRIT 算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\3.root-MUSIC算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\4.面阵中二维角度估计 Unitary -ESPRIT算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\5.空间平滑MUSIC算法的MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\6.角度和时延联合估计(JADE)算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\7.谱峰搜索传播算子DOA估计算法MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\8.基于增广矩阵束的L型阵列的二维DOA估计MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码\9.均匀圆阵下基于UCA-ESPRIT的二维DOA估计的MATLAB程序, 0 , 2019-07-19
这是张小飞的阵列信号的全部MATLAB代码, 0 , 2019-07-19

下载说明:请别用迅雷下载,失败请重下,重下不扣分!

发表评论

0 个回复

  • 0WebService.zip
    0WebService.zip
    2022-12-15 09:15:03下载
    积分:1
  • visual c 6.0 on the 331 network system, the Internet and friends game. Like play...
    基于visual c++6.0 的网络五子棋系统,可以在网上与朋友对弈。喜欢下棋或游戏编程的朋友也可以下载。-visual c 6.0 on the 331 network system, the Internet and friends game. Like playing chess or games programming can be downloaded friends.
    2022-07-22 10:39:00下载
    积分:1
  • socket
    这是一个简单的socket编程例子,非常适合刚接触socket编程者。程序简单、可用、易于理解。是个很好的socket范例。(A simple socket programming examples. Suitable for beginners. Program is simple, available, easy to understand. Is a good example of socket programming.)
    2013-09-16 15:38:21下载
    积分:1
  • Intel-8080-A4.pdf
    英特尔8080的介绍和入门。从原始构造到程序编写。俄文版,欢迎有兴趣的同僚下载(etting started with the Intel 8080 and the introduction of. Constructed the original to the program. Russian version of interested colleagues are invited to download)
    2017-03-05 17:33:17下载
    积分:1
  • 网络极速寻呼程序源代码
    资源描述直接用winsock api实现寻呼功能      > 支持完全自控的聊天服务      > 支持中国联通,河北国信,万声寻呼,中铁寻呼,斯壮寻呼,国讯寻呼等主要干线 
    2022-10-08 17:00:02下载
    积分:1
  • Computernetwork
    计算机网络课程设计计算机网络课程设计计算机网络课程设计(Computer network)
    2011-01-15 16:43:38下载
    积分:1
  • Enterprise_Networking
    Enterprise Network Assignment
    2010-02-21 00:01:44下载
    积分:1
  • E04
    vc C/S结构VC聊天室程序 的源码,感兴趣的可以看看!(vc C/S structure of VC chat program source code, can be of interest to see!)
    2011-06-27 19:07:37下载
    积分:1
  • websocket实用代码
    一个简单的 websocket的例子,非常适合初学者。能够简单的发请求,并且响应。代码结果比较简单,逻辑也很简单。对于入门的初学者非常实用,如果想深入了解就不太适用了。
    2022-01-22 00:19:04下载
    积分:1
  • 浏览器
    基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送 -browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
    2022-03-15 02:25:29下载
    积分:1
  • 696516资源总数
  • 106914会员总数
  • 0今日下载