-
使用 UDP 的聊天程序
这是一个使用 UDP 的聊天程序。它是使用 Java 的套接字编程。在客户端和服务器通过网络连接可以执行使用此程序的聊天。UDP 是无连接的协议。它将作为数据报数据包发送数据。支持 UDP 套接字的类是 java.net 包中的 DatagramSocket
- 2022-09-22 17:35:02下载
- 积分:1
-
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpe...
基于浏览器的网络邮件程序客户端软件 > 支持MIME邮件格式RFC2045,RFC2046,RFC2047 > 支持邮件内图像格式image/jpeg,image/gif > 支持在单页内显示message/rfc822,message/digest > 运用了新颖的立即算法,邮件处理更快速,高效 > 支持附件传送-browser-based Web mail Client Software gt; Mail MIME format support RFC2045 and RFC2046 and RFC2047 gt; Supported image formats mail within the image/jpeg, image/gif gt; Support for the single-page display message/rfc822, message/data gt; Use a novel algorithm immediately, mail handling more rapid, efficient gt; support Annex transmission
- 2022-01-22 02:59:12下载
- 积分:1
-
client
client客户端服务端实例简单对话连接失败,请查看服务端是否有启动(Client client server instance to connect simple dialogue fails, check whether the server starts)
- 2013-06-14 02:04:17下载
- 积分:1
-
xiangxiPSO
说明: 详细粒子滤波算法,改进算法。。。。。。。。。。。。。。。。。。。(Time heals everything.)
- 2021-03-06 10:49:46下载
- 积分:1
-
Joker-Hacks-Dayz-Sa
Another Dayz SA hack with script r
- 2016-02-05 14:06:38下载
- 积分:1
-
用ASP编写的在线部分的bookstores,使用SQL数据库的准备
用ASP编写的网上购书系统,数据库部分用SQL编写-prepared by the ASP online bookstores, part of the database used to prepare SQL
- 2022-11-25 03:00:03下载
- 积分:1
-
send UDP data packet network
发送UDP网络数据包-send UDP data packet network
- 2022-02-04 00:13:35下载
- 积分:1
-
边缘检测hough直线
用MATLAB边缘检测检测出直线,并用Hough函数连接起来。(Use MATLAB to detect straight lines and connect)
- 2021-03-19 10:49:19下载
- 积分:1
-
snort-2.2.0RC1.tar
snort 2.2版,这版本没包含有ips的功能(snort 2.2 version, this version features not contain ips)
- 2010-06-04 12:57:05下载
- 积分:1
-
CtrlIPClt
网络方面关于ip的得到与获取方面的代码,哈哈哈 (ip on the network and get access to the area code, Ha Ha Ha)
- 2006-11-14 11:08:37下载
- 积分:1